Gentoo Archives: gentoo-accessibility

From: James Homuth <james@×××××××.com>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] Does Alsa play nice with genkernel?
Date: Mon, 01 Jun 2009 17:37:41
Message-Id: 063301c9e2df$a6877790$6400a8c0@quan
I don't feel comfortable compiling my own kernel, particularly not over SSH,
so I relied on Genkernel to do it on my behalf. However, when I run alsaconf
to try and set up my audio, I get a couple of error messages about not being
able to find the snd module. And now I'm being told there's no supported
audio card installed, although lspci says differently. Have I missed a step
somewhere in the setup? Everything else, including Espeak, *looks* like it's
installed properly. Dmesg doesn't appear to throw anything about my PCI
cards, which all appear to be detected, including as said the PCI audio card
in the notebook. I'm thinking I just missed a step in kernel compilation,
but I'm not entirely certain. Can anyone volunteer an explanation/help? It
would be highly appreciated.