Gentoo Archives: gentoo-accessibility

From: William Hubbs <williamh@g.o>
To: gentoo-accessibility@l.g.o
Subject: Re: [gentoo-accessibility] Problems compiling brltty 4.0 on Gentoo, looks like Gentoo Bug 208538
Date: Tue, 08 Sep 2009 19:34:24
Message-Id: 20090908193423.GA25829@linux1
In Reply to: [gentoo-accessibility] Problems compiling brltty 4.0 on Gentoo, looks like Gentoo Bug 208538 by Keith Wessel
Hi Keith,

Yes, I would suggest opening a bug report for this.  Make sure you put
the details of what is happening in the bug report.

On Tue, Sep 08, 2009 at 02:16:09PM -0500, Keith Wessel wrote:
> Hi, > > I'm having trouble emerging brltty 4.0. The issue seems to be what was > reported in Gentoo Bug 208538 which seemed to affect Brltty 3.9. > > What it boils down to is: > > In file included from ./bindings.c:20: > /opt/sun-jdk-1.6.0.15/include/jni.h:27:20: error: jni_md.h: No such file or > directory > > I maksed out the java flag for brltty, and it compiles fine. > > Suggestions? Let me know if I should open a bug report. > > Thanks, > Keith > > >
Thanks, -- William Hubbs gentoo accessibility team lead williamh@g.o