Gentoo Archives: gentoo-accessibility

From: William Hubbs <williamh@g.o>
To: gentoo Accessibility <gentoo-accessibility@l.g.o>
Subject: [gentoo-accessibility] gentoo amd64 minimal cds now have speech and braille
Date: Thu, 10 Sep 2009 17:17:01
Message-Id: 20090910171658.GB3217@linux1
----- Forwarded message from William Hubbs <williamh@g.o> -----

Date: Wed, 9 Sep 2009 17:11:36 -0500
From: William Hubbs <williamh@g.o>
To: gentoo Accessibility <gentoo-accessibility@l.g.o>
Subject: [gentoo-accessibility] gentoo x86 minimal cds now have speech and
	braille


All,

I am pleased to announce that speakup, espeakup and brltty are now part
of the gentoo x86 minimal cd, which is automatically updated every week.

(snip)

----- End forwarded message -----

All,

I just confirmed with releng that this applies to amd64 as well [1].  I do
not have 64 bit hardware, so testing would be greatly appreciated.

-- 
William Hubbs
gentoo accessibility team lead
williamh@g.o

[1] http://distfiles.gentoo.org/releases/amd64/current-iso