Gentoo Archives: gentoo-accessibility

From: William Hubbs <williamh@g.o>
To: gentoo-accessibility@l.g.o
Subject: Re: [gentoo-accessibility] New to the list, and a question.
Date: Tue, 23 Dec 2008 04:43:59
Message-Id: 20081223044357.GA27742@linux1
In Reply to: [gentoo-accessibility] New to the list, and a question. by James Homuth
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi James,

In the latest versions of the gnome-speech package, the speech
synthesizer it uses is selected by setting the appropriate local use
flag.  It supports espeak by default, festival and freetts.  Eloquence
(TTSynth) is not supported officially because it is not free and also
because it uses very old glibc and hasn't been updated in a very long
time.

To set up to support festival, for example, do this:

echo app-accessibility/gnome-speech -espeak -freetts festival >>
/etc/portage/package.keywords

The two lines above should be on one line.  This should also prevent
espeak being pulled in as a dependency.

Let me know if this helps or if you have any other questions.

Thanks,

- -- 
William Hubbs
gentoo accessibility team lead
williamh@g.o
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAklQbI0ACgkQblQW9DDEZTipZwCdG7bV1CLYcDGuyrPvL47NEzQU
UKMAoLRVpR5wA+TIV3L/rXjYioDiGwaT
=aTwY
-----END PGP SIGNATURE-----

Replies

Subject Author
RE: [gentoo-accessibility] New to the list, and a question. James Homuth <james@×××××××.com>