Gentoo Archives: gentoo-accessibility

From: William Hubbs <williamh@g.o>
To: gentoo Accessibility <gentoo-accessibility@l.g.o>
Subject: [gentoo-accessibility] [williamh@gentoo.org: espeak on gentoo]
Date: Tue, 31 Oct 2006 00:12:55
Message-Id: 20061031001236.GA6121@linux1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

All,

I sent this to the list yesterday, but it did not show up for some
reason.

Thanks,

William

- ----- Forwarded message from William Hubbs <williamh@g.o> -----

Date: Mon, 30 Oct 2006 00:13:32 -0600
From: William Hubbs <williamh@g.o>
To: gentoo Accessibility <gentoo-accessibility@l.g.o>
Subject: espeak on gentoo

All,

I am pleased to announce that espeak 1.16 is now available on gentoo in
~x86.
In order to install it, you also will need the latest version of the
portaudio library which is also in ~x86.

To install it add the following lines to /etc/portage/package.keywords

media-libs/portaudio
app-accessibility/espeak

Then issue the following command:

emerge espeak

Please test and report any issues to me via bugs.gentoo.org.

- ----- End forwarded message -----

- -- 
William Hubbs
gentoo accessibility team lead
williamh@g.o
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFFRpT0blQW9DDEZTgRAufEAJ90kZww3qs8tVVf43OZ54C0dzWTxACffNLP
kCPmjgTG9QO0zr/lcpdPX7E=
=cZ7G
-----END PGP SIGNATURE-----
-- 
gentoo-accessibility@g.o mailing list

Replies

Subject Author
Re: [gentoo-accessibility] [williamh@gentoo.org: espeak on gentoo] Jayson Smith <ratguy@×××××××××.net>