Gentoo Archives: gentoo-accessibility

From: Cleverson <clever92000@×××××××××.br>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] Unable to compile Orca
Date: Mon, 16 Mar 2009 02:55:18
Message-Id: 20090316025516.C393BE0106@pigeon.gentoo.org
Hello:

I've managed to install Gentoo without many problems, but right now I'm stuck by an Orca's error.

I'm trying to install gnome-2.24, and have already emerged most of its packages. When Orca is emerged, it checks for pygtk-2.0, doesn't find it, then raises a fatal error and exit.

The version of pygtk that emerge has installed is 2.14, the most recent in the portage testing tree. What can I do to solve this please?

I'm attaching to this message the log of Orca's failed compilation.

Thank you

Cleverson

Attachments

File name MIME type
orca.txt text/plain

Replies

Subject Author
Re: [gentoo-accessibility] Unable to compile Orca Mart Raudsepp <leio@g.o>