Gentoo Archives: gentoo-accessibility

From: Derek Roberts <bigd.vi.guy@×××××.com>
To: gentoo-accessibility@l.g.o
Subject: Re: [gentoo-accessibility] No software speech in the last ISO
Date: Sat, 23 Oct 2010 03:08:38
Message-Id: AANLkTimzjCZZ-0y=AnBH3iBFw7nmxr=hCY004zMSB=dX@mail.gmail.com
In Reply to: Re: [gentoo-accessibility] No software speech in the last ISO by Cleverson
Hi,

Sounds right to me, but haven't been able to test. I know I could
install from another distro, just wish the gentoo livecd would work.
:(
Not sure about speechdup, I haven't actually tried installing it.
Speech-dispatcher has always been unstable for me, not really sure
why.

THanks.

On 10/21/10, Cleverson <clever92000@×××××××××.br> wrote:
> Hello, > > Thank you. I think I'm better installing Gentoo from within another distro, > as I have Vinux and Arch Linux already installed here. > > I recall that I must enable the alsa and portaudio use flags, then emerge > espeakup, then load the speakup_soft module and enable the espeakup service, > all this to have Gentoo speaking after boot. Is it still right? > > Also, does anyone know if speechd-up still works in Gentoo with the current > speech-dispatcher 0.7.1, and what are the steps to get it running on boot > instead of espeakup? > > Thanks. > Cleverson > > --- Em qui, 21/10/10, Derek Roberts <bigd.vi.guy@×××××.com> escreveu: > >> De: Derek Roberts <bigd.vi.guy@×××××.com> >> Assunto: Re: [gentoo-accessibility] No software speech in the last ISO >> Para: gentoo-accessibility@l.g.o >> Data: Quinta-feira, 21 de Outubro de 2010, 15:45 >> Hi, >> >> I haven't been on gentoo in a while, but I remember this on >> my last >> try. From what I remember, speakup's modules aren't >> installed >> properly. Kinda makes me mad, I've wanted to use gentoo for >> a long >> time (portage ftw!) but I don't have another machine to do >> an ssh >> install from, and I wouldn't need that if the speech would >> work... >> >> I'll have to play with the latest livecd though and see if >> I can get >> it to do something, but that's what I remember from my last >> try with >> it (early this year I think). >> >> Thanks, Derek Roberts, KJ4UFX. >> >> .i doi .tcikoritys. mi cuxna ba'e do >> >> >> On 10/19/10, Cleverson Casarin Uliana <clever92000@×××××××××.br> >> wrote: >> > Dear, >> > >> > I just burned the most current iso for my >> architecture, called >> > install-amd64-minimal-20101007.iso. When booting, once >> I heard the beep, >> > i issued: >> > gentoo speakup.synth=soft <ENTER> >> > but got no speech. >> > >> > Once in the root prompt, I entered alsamixer, and with >> a sighted >> > assistance I verified that most channels were muted. I >> issued m and >> > right arrow til I unmuted them all, but still no >> speech. >> > >> > I issued "espeak -vpt test" and ESpeak has talked >> aloud as expected, but >> > the speakup commands didn't work. >> > >> > Do you have suggestions of commands I could type to >> try getting speech? >> > I already tried "modprobe speakup_soft" with no >> results. >> > >> > Many thanks. >> > Cleverson >> > >> > >> > >> >> > > > > >