Gentoo Archives: gentoo-accessibility

From: William Hubbs <williamh@g.o>
To: gentoo-accessibility@l.g.o
Subject: Re: [gentoo-accessibility] Cannot get Speakup to work on Gentoo 10.1 Live DVD
Date: Sun, 08 Nov 2009 23:52:53
Message-Id: 20091108235251.GA9815@linux1
In Reply to: [gentoo-accessibility] Cannot get Speakup to work on Gentoo 10.1 Live DVD by John Robinson
Hi John,

I'm not sure what happened exactly yet on the 10.1 dvd, but for some
reason the speakup modules are not there.  Speakupconf is there, and that
indicates that speakup was installed.

.  I just had someone test with 10.2
which is being worked on, and speakup works there.  So, for now, I would
suggest using 10.0 or the most recent minimal live cd.

-- 
William Hubbs
gentoo accessibility team lead
williamh@g.o