Gentoo Archives: gentoo-accessibility

From: Zachary Kline <Z_kline@×××××××.com>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] Keeping Alsa back for now?
Date: Fri, 02 May 2008 20:07:18
Message-Id: BAY141-DAV8EFCBD5ADEBAA726BE46D8FDA0@phx.gbl
Hi,
    I posted about this on the Speakup list, but wondered if someone with 
more Gentoo-specific experience might be able to help in this case.
    For now it seems I need to keep alsa-lib and alsa-utils at version 
1.0.15, due to a bug in 1.0.16 rendering speech impossible to understand.
    I haven't been able to find which file I need to edit in order to do 
this.  Ideally, it won't be necesary for very long, though I admit I'm not 
sure what changes Debian and/or other distros made to get it working 
properly again.
Any tips would be appreciated.  I'm probably just missing something very 
basic.  It's been a while.
Thanks,
Zack. 

-- 
gentoo-accessibility@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-accessibility] Keeping Alsa back for now? William Hubbs <williamh@g.o>