Gentoo Archives: gentoo-accessibility

From: Zachary Kline <Z_kline@×××××××.com>
To: gentoo-accessibility@l.g.o
Subject: [gentoo-accessibility] Orca breakage on upgrade?
Date: Mon, 11 Jun 2007 17:47:20
Message-Id: BAY141-DAV4CDAE625184FE2833C5E98F1A0@phx.gbl
Hello,
    I noticed that when portage upgraded Orca from 1.0 to 2.18, things seemed to break.  I think this might have something to do with a Gnome upgrade issue, as I've noticed that nothing related to Gnome 2.18 has been pulled in yet.  The breakage seems to occur in a module related to Gnome Speech.  I was just wondering what the upgrade procedure to get to 2.18 is, if one exists, and if not should I just wait for it to happen?
Thanks,
Zack.