Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: "'gentoo-accessibility@g.o'" <gentoo-accessibility@g.o>
From: Whitley CTR Cecil H <WhitleyCH.ctr@...>
Subject: 2004.2 problem
Date: Thu, 2 Sep 2004 00:22:24 -0400
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<META NAME="Generator" CONTENT="MS Exchange Server version 5.5.2653.12">
<TITLE>2004.2 problem</TITLE>
</HEAD>
<BODY>

<P><FONT SIZE=2>Hi,</FONT>
<BR><FONT SIZE=2>I brought my external dectalk express home tonight to install 2004.2 on my home system.&nbsp; I ran into a real problem, and I don't know what would be really important in a bug report.&nbsp; </FONT></P>

<P><FONT SIZE=2>I have an Asus p4c800-e deluxe motherboard with p4 3.4 and an s-ata hd.&nbsp; I also have an USB 2.0 external IDE drive bay with an ata-100 hd which shows up as /dev/sda.&nbsp; All went well, booted with speech, mounted drives, etc.&nbsp; Only problem, the onboard Intel CSA Gig-e network adapter wasn't fully configured.&nbsp; When I ran net-setup the machine locked with no speech.&nbsp; On-screen msg was </FONT></P>

<P><FONT SIZE=2>disabling interupt 17</FONT>
<BR><FONT SIZE=2>n interrupt not disabled</FONT>
<BR><FONT SIZE=2>Or something similar (working with a 13 year old).&nbsp; </FONT>
</P>

<P><FONT SIZE=2>I searched gentoo bugs for csa (no joy) and p4c800-e deluxe (joy, but only for pnpbios).&nbsp;&nbsp;&nbsp; </FONT>
</P>

<P><FONT SIZE=2>It should be noted that I used the command line</FONT>
<BR><FONT SIZE=2>smp speakup_synth=dectlk</FONT>
<BR><FONT SIZE=2>So the smp enabled 2.6 kernel was loaded.&nbsp; Prior boot I had used </FONT>
<BR><FONT SIZE=2>gentoo speakup_synth=dectlk</FONT>
<BR><FONT SIZE=2>But the 2.4 kernel did not fully recognize/drive the onboard sound.&nbsp; Since I was hoping to get software speech up and running the soundcard support is critical.&nbsp; Also, the smp support for hyperthreading is a &quot;nice to have&quot;. is the driverr version listed is 5.x.x and the Asus site has an Intel 7.0.x driver for linux for the CSA adapter.&nbsp; It also has an ALSA 0.9.6 soundmax driver.&nbsp; The CSA driver is listed for RH 7.3, 8, 9 and SUSE 9.0, I assume this is all 2.4.x kernels?&nbsp; I don't want to post a bug without fully vetting the problem since I assume that since there is at least one posted/fixed bug for the p4c800-e deluxe that someone else is using this board with no problem now.&nbsp; The only question that is left is are they using the onboard ethernet, and if so, is this a problem specific to having speakup or optionally the serial port active?&nbsp; Guidance please?&nbsp; What can I do to provide the most helpfull bug report with the most accurate problem description I can come up with?</FONT></P>

<P><FONT SIZE=2>Thanks,</FONT>
</P>

<P><FONT SIZE=2>Cecil Whitley</FONT>
</P>

<P><FONT SIZE=2>P.s.&nbsp; Since I have the universal CD, should I try patching the gentoo-dev-sources kernel with the driver from the Asus site?&nbsp; I presume that I can get all of this built without networking, if my reading of the install.txt is correct?&nbsp; </FONT></P>

<P><FONT SIZE=2>Now, what I have noticed</FONT> 
</P>

</BODY>
</HTML>
Replies:
Re: 2004.2 problem
-- Deedra Waters
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RE: 2004.2
Next by thread:
Re: 2004.2 problem
Previous by date:
Re: mozilla access
Next by date:
Re: 2004.2 problem


Updated Jun 17, 2009

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.