Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-accessibility@g.o
From: Kenny Hitt <kenny@...>
Subject: Re: software speech
Date: Thu, 9 Sep 2004 12:58:58 -0500
Hi.

On Thu, Sep 09, 2004 at 01:39:08PM -0400, Whitley CTR Cecil H wrote:
<snip>

> forward to having speechd-up working.  Speech-dispatcher 5, that doesn't
> work with speakup correct?  That's targeted more toward emacs isn't it?  Of
> course, speech dispatcher may be required for speechd-up?  In any case, I
> won't mind breaking (okay, trying) things, but if there isn't a direct
> impact to speakup it won't be a priority.  
> 
Speech-dispatcher is required for all software synths with speakup.
Tuxtalk is an exception, but it isn't usable.

Hope this helps.
         Kenny



--
gentoo-accessibility@g.o mailing list

References:
RE: software speech
-- Whitley CTR Cecil H
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RE: software speech
Next by thread:
sound under linux
Previous by date:
Re: speech dispatcher 5
Next by date:
problems with gentoo-dev-sources and speakup


Updated Jun 17, 2009

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.