Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-accessibility <gentoo-accessibility@g.o>
From: Cleverson Casarin Uliana <clever92000@...>
Subject: No software speech in the last ISO
Date: Tue, 19 Oct 2010 19:49:16 -0300
Dear,

I just burned the most current iso for my architecture, called 
install-amd64-minimal-20101007.iso. When booting, once I heard the beep, 
i issued:
gentoo speakup.synth=soft <ENTER>
but got no speech.

Once in the root prompt, I entered alsamixer, and with a sighted 
assistance I verified that most channels were muted. I issued m and 
right arrow til I unmuted them all, but still no speech.

I issued "espeak -vpt test" and ESpeak has talked aloud as expected, but 
the speakup commands didn't work.

Do you have suggestions of commands I could type to try getting speech? 
I already tried "modprobe speakup_soft" with no results.

Many thanks.
Cleverson



Replies:
Re: No software speech in the last ISO
-- Derek Roberts
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
still having orca issues with gentoo
Next by thread:
Re: No software speech in the last ISO
Previous by date:
still having orca issues with gentoo
Next by date:
Re: No software speech in the last ISO


Updated Mar 01, 2012

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.