Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-accessibility@g.o
From: Jeremy Huddleston <eradicator@g.o>
Subject: Re: building an accessible mozilla
Date: Fri, 28 May 2004 09:12:42 -0700
mozaccess was a deprecated feature of mozilla which broke around 1.4 I
believe... try mozilla-1.4 or mozilla-1.3.  I know 1.5 and 1.6 don't
work with it.

--Jeremy

On Fri, 2004-05-28 at 05:19, Kenny Hitt wrote:
> Hi.  Has anyone managed to build Mozilla using the mozaccess flag?  It
> fails on every version I've tried.  If I build Mozilla without the
> mozaccess flag, the browser is useless for Gnome or Freedombox.  I've
> looked on google, but haven't found a solution.
> I'm using the ~x86 version of Gentoo.  I can get Gnome 2.6 and
> Gnopernicus 0.8.4 to work, just not Mozilla.
> 
> Thanks in advance.
>           Kenny
> 	  
> 
> --
> gentoo-accessibility@g.o mailing list
> 
Attachment:
signature.asc (This is a digitally signed message part)
Replies:
Re: building an accessible mozilla
-- Kenny Hitt
References:
building an accessible mozilla
-- Kenny Hitt
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: building an accessible mozilla
Next by thread:
Re: building an accessible mozilla
Previous by date:
Re: building an accessible mozilla
Next by date:
Re: building an accessible mozilla


Updated Jun 17, 2009

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.