Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: "'gentoo-accessibility@g.o'" <gentoo-accessibility@g.o>
From: Whitley CTR Cecil H <WhitleyCH.ctr@...>
Subject: sound under linux
Date: Wed, 8 Sep 2004 08:19:59 -0400
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<META NAME="Generator" CONTENT="MS Exchange Server version 5.5.2653.12">
<TITLE>sound under linux</TITLE>
</HEAD>
<BODY>

<P><FONT SIZE=2>Hi,</FONT>
<BR><FONT SIZE=2>I emerged aumix last night, but still have no sound coming out of the speakers.&nbsp; I set all volumes to 100.&nbsp; emerged cdplay, no sound, but it did find and read the cd and apparently thought it was playing music.</FONT></P>

<P><FONT SIZE=2>The soundcard, intel 8x0 driver, and the ac97 modules are all loaded (by default).&nbsp; Is there something else I am supposed to do in order to get sound working?</FONT></P>

<P><FONT SIZE=2>Regards,</FONT>
</P>

<P><FONT SIZE=2>Cecil</FONT>
</P>

</BODY>
</HTML>
Replies:
Re: sound under linux
-- Deedra Waters
Re: sound under linux
-- Kenny Hitt
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RE: Software speech
Next by thread:
Re: sound under linux
Previous by date:
Software speech
Next by date:
Re: sound under linux


Updated Jun 17, 2009

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.