Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-accessibility@g.o>
From: "Cleverson" <clever9@...>
Subject: Re: Speakup and Kernel 2.6.20
Date: Mon, 4 Jun 2007 21:58:49 -0300
Sorry, I sent this message before I finished writing.

I also wonder if the 2.6.20 and 2.6.21 Gentoo-sources kernels have already 
been patched with the latest Speakup CVS version.

Thanks,
Cleverson

"Be realistic; ask for the impossible."

Zachary Kline wrote:
Hello,
    There were some reported issues using a Dectalk Express hardware
synthesizer and kernel version 2.6.20 with Speakup.  Apparently, several
patches were submitted to Speakup CVS to work around the problem.
    I was just wondering if these patches were included in the
gentoo-sources, and if so in which version?
    Thank you,
Zachary Kline.

-- 
gentoo-accessibility@g.o mailing list


References:
Speakup and Kernel 2.6.20
-- Zachary Kline
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Speakup and Kernel 2.6.20
Next by thread:
RFC: phasing out app-accessibility/festival
Previous by date:
Re: Speakup and Kernel 2.6.20
Next by date:
RFC: phasing out app-accessibility/festival


Updated Jun 17, 2009

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.