Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-accessibility@g.o>
From: "Keith Wessel" <keith@...>
Subject: Problems compiling brltty 4.0 on Gentoo, looks like Gentoo Bug 208538
Date: Tue, 8 Sep 2009 14:16:09 -0500
I posted this a couple weeks back from my work address, but due to an
address change in my university's domain, I don't think it made it to the
list. Let's try again.

Hi,

I'm having trouble emerging brltty 4.0. The issue seems to be what was
reported in Gentoo Bug 208538 which seemed to affect Brltty 3.9.

What it boils down to is:

In file included from ./bindings.c:20:
/opt/sun-jdk-1.6.0.15/include/jni.h:27:20: error: jni_md.h: No such file or
directory

I maksed out the java flag for brltty, and it compiles fine.

Suggestions? Let me know if I should open a bug report.

Thanks,
Keith




Replies:
Re: Problems compiling brltty 4.0 on Gentoo, looks like Gentoo Bug 208538
-- William Hubbs
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
gentoo 10.0 accessibility testing
Next by thread:
Re: Problems compiling brltty 4.0 on Gentoo, looks like Gentoo Bug 208538
Previous by date:
gentoo 10.0 accessibility testing
Next by date:
Re: Problems compiling brltty 4.0 on Gentoo, looks like Gentoo Bug 208538


Updated Mar 01, 2012

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.