Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-accessibility
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-accessibility@g.o
From: Robert Greive <sonofthejedi@...>
Subject: Re: Introducing myself, with a few short questions
Date: Mon, 8 Oct 2007 07:42:55 +1000 (EST)
<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:times new roman, new york, times, serif;font-size:12pt"><DIV>&gt; If you use the 2007.0 live cd, speakup is included, but not<BR>&gt; speech-dispatcher or espeak.<BR></DIV>
<DIV>&nbsp;</DIV>
<DIV>I think it would be an asset to the distro if we could figure out a way to get </DIV>
<DIV>sftsyn working on the livecd. It would probably never see primetime, but if </DIV>
<DIV>we could at least get in included in the downloadable catalyst scripts or </DIV>
<DIV>something then people who need this can compile it up from that. Anyway.</DIV>
<DIV>It is this end, the creation of a custom catalyst script that includes sftsyn </DIV>
<DIV>support in a livecd, that I am trying to reach. I demo'd the system on a full </DIV>
<DIV>install to some clients of mine here and there is intrest in getting gentoo into </DIV>
<DIV>systems for use by housebound people with MS and ME.</DIV>
<DIV>&nbsp;</DIV>
<DIV>--aside--</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>I understand this will require the use of 2.6.20 sources, which the ebuilds</DIV>
<DIV>will have to be put in an overlay so they don't disappear. </DIV>
<DIV>This will hold true till upstream is done with their rejig.</DIV></DIV>
<DIV>---</DIV>
<DIV>&nbsp;</DIV>
<DIV>In order to accomplish this, some extra packages need to be added to the </DIV>
<DIV>stock standard list, services need to be added to etc/init.d by using the </DIV>
<DIV>appropriate catalyst conf lines, then the whole thing needs to be built.</DIV>
<DIV>
<DIV>The addition of speech-dispatcher and espeak packages is not a problem.</DIV>
<DIV>
<DIV>As an additional question though, what about the MASKED freebsoft-utils, which</DIV>
<DIV>seems to be needed for sftsyn to work?</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></DIV></DIV>
<DIV>The meta-package idea is a seperate issue and can be delt with later, </DIV>
<DIV>as&nbsp;on reflection it is unnecessary here and probably in all events.</DIV>
<DIV><BR>Thanks,</DIV>
<DIV>&nbsp;</DIV>
<DIV>sonofthejedi</DIV></div></body></html>
Navigation:
Lists: gentoo-accessibility: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Introducing myself, with a few short questions
Next by thread:
speech
Previous by date:
Re: Introducing myself, with a few short questions
Next by date:
speech


Updated Jun 17, 2009

Summary: Archive of the gentoo-accessibility mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.