Gentoo Archives: gentoo-admin

From: Dale <rdalek1967@×××××.com>
To: gentoo-admin@l.g.o
Subject: Re: [gentoo-admin] Squid 3.1?
Date: Wed, 19 May 2010 09:02:51
Message-Id: 4BF3A213.7060702@gmail.com
In Reply to: [gentoo-admin] Squid 3.1? by Marton Gabor
Marton Gabor wrote:
> Hello, dear Admins! > > I'm new to the Gentoo mailing lists, so it can happen that I post my > question on the wrong list. > In march, Squid came out with a 3.1.3 stable release. Portage tree > contains only older beta releases. I'm interested if 3.1.3 will be > soon in portage? I need it because of the IPv6 support... > Thanks for your reply. > -- > Marton Gábor<marton@××××××××××××××.hu> > Rendszergazda > Pannon Egyetem - Mu^szaki Informatikai Kar > Tel.: +36 88 624612 >
The versions you are looking for are in the tree but they are masked and keyworded. You just need to add them to your keyword and unmask files so you can install them. This is what I show for squid: [-P-] [M~] net-proxy/squid-3.1.0.14_beta:0 [-P-] [M~] net-proxy/squid-3.1.0.15_beta-r1:0 According to the bug report, they are working on making it stable. http://bugs.gentoo.org/show_bug.cgi?id=311927 Hope that helps. Oh, Gentoo user mailing list gets more traffic and is a better place to post questions, as a general rule. Dale :-) :-)