Gentoo Archives: gentoo-admin

From: Mark Matrafajlo <marcuu@×××××.com>
To: gentoo-admin@l.g.o
Subject: [gentoo-admin] Compiling php-gtk
Date: Fri, 29 Apr 2005 13:11:48
Message-Id: 4271FA56.2090303@gmail.com
I am having issues compiling  dev-php/php-gtk-1.0.0

The output of buildconf is as follows:
Calculating dependencies ...done!
>>> emerge (1 of 2) dev-php/php-gtk-1.0.0 to / >>> md5 files ;-) php-gtk-1.0.0.ebuild >>> md5 files ;-) ChangeLog >>> md5 files ;-) metadata.xml >>> md5 files ;-) files/digest-php-gtk-1.0.0 >>> md5 src_uri ;-) php-gtk-1.0.0.tar.gz >>> Unpacking source... >>> Unpacking php-gtk-1.0.0.tar.gz to /var/tmp/portage/php-gtk-1.0.0/work >>> Source unpacked.
Configuring for: PHP Api Version: 20031224 Zend Module Api No: 20041030 Zend Extension Api No: 220040412 configure.in:9: warning: underquoted definition of PHP_WITH_PHP_CONFIG run info '(automake)Extending aclocal' or see http://sources.redhat.com/automake/automake.html#Extending-aclocal configure.in:32: warning: underquoted definition of PHP_EXT_BUILDDIR configure.in:33: warning: underquoted definition of PHP_EXT_DIR configure.in:34: warning: underquoted definition of PHP_EXT_SRCDIR configure.in:35: warning: underquoted definition of PHP_ALWAYS_SHARED config.m4:30: file `php_gtk.m4' does not exist make: *** [buildmk.stamp] Error 1 Configuring for: PHP Api Version: 20031224 Zend Module Api No: 20041030 Zend Extension Api No: 220040412 configure.in:9: warning: underquoted definition of PHP_WITH_PHP_CONFIG run info '(automake)Extending aclocal' or see http://sources.redhat.com/automake/automake.html#Extending-aclocal configure.in:32: warning: underquoted definition of PHP_EXT_BUILDDIR configure.in:33: warning: underquoted definition of PHP_EXT_DIR configure.in:34: warning: underquoted definition of PHP_EXT_SRCDIR configure.in:35: warning: underquoted definition of PHP_ALWAYS_SHARED config.m4:30: file `php_gtk.m4' does not exist !!! ERROR: dev-php/php-gtk-1.0.0 failed. !!! Function econf, Line 488, Exitcode 1 !!! no configure script found !!! If you need support, post the topmost build error, NOT this status message. The file is there but under php_gtk_new.m4, So I renamed it to php_gtk.m4 with no success. Any help is greatly appreciated. ~Mark -- gentoo-admin@g.o mailing list