Gentoo Archives: gentoo-alpha

From: Davide Cittaro <davide.cittaro@×××××××××××××××.it>
To: gentoo-alpha@l.g.o
Subject: [gentoo-alpha] stage1 and stage2 errors?
Date: Mon, 21 Jan 2008 13:08:33
Message-Id: F150261B-A9A0-4F76-88B4-A035DC350706@ifom-ieo-campus.it
Hi all, I'm trying to install a new system on alpha, I have some errors:

[stage1]
while bootstrapping the system it fails in emerging GCC-4.2.2 since  
gmp version is wrong:

configure: error: GMP 4.1 and MPFR 2.2.1 or newer versions required by  
fortran

Ok, I try with stage2, then:

[stage 2]
emerge -e system

(many ebuilds to emerge)

[blocks B     ] dev-perl/Locale-gettext (is blocking dev-lang/ 
perl-5.8.8-r2)
[blocks B     ] perl-core/PodParser (is blocking dev-lang/perl-5.8.8-r2)
[blocks B     ] perl-core/Test-Harness (is blocking dev-lang/ 
perl-5.8.8-r2)

BTW, profile is set to 2007.0/server

d
/*
Davide Cittaro
HPC and Bioinformatics Systems @ Informatics Core

IFOM - Istituto FIRC di Oncologia Molecolare
via adamello, 16
20139 Milano
Italy

tel.: +39(02)574303007
e-mail: davide.cittaro@×××××××××××××××.it
*/

Replies

Subject Author
Re: [gentoo-alpha] stage1 and stage2 errors? Davide Cittaro <daweonline@×××××.com>