Gentoo Archives: gentoo-alpha

From: Aron Griffis <agriffis@g.o>
To: Gentoo-Alpha Mailing List <gentoo-alpha@l.g.o>
Subject: Re: [gentoo-alpha] Problems running bootstrap.sh
Date: Mon, 02 Aug 2004 04:15:09
Message-Id: 20040802040535.GO12327@time.flatmonk.org
In Reply to: [gentoo-alpha] Problems running bootstrap.sh by Rikard Johnels
Rikard Johnels wrote:	[Mon Jul 26 2004, 12:36:29AM EDT]
> Using the stage1 setup on a AS255. (fourth setup) > But i cant get it to work. > Tried using Reiserfs, but that fails. Each time i use reiserfs the partition > table blows. no matter how many blocks i move the start..
You aren't accidentally creating the filesystem on the disc instead of the partition, are you? I use reiser all the time on alpha with no problems. I've tried both alpha-sources and vanilla-sources-2.4.26.
> Reverted to ext3 and at least i can get the portage tree wo problems. > Then something strange happens: > > #> emerge sync > *lots of lines cut* > >>> Updating Portage cache... > > Gentoo / # nano /etc/make.conf > Gentoo / # export USE="-java" > Gentoo / # cd /usr/portage/ > Gentoo portage # scripts/bootstrap.sh > > Gentoo Linux; http://www.gentoo.org/ > Copyright 1999-2004 Gentoo Technologies, Inc.; Distributed under the GPL > Starting Bootstrap of base system ... > > Using >=sys-apps/baselayout-1.8.3 > Using >=sys-apps/portage-2.0.36 > Using >=sys-devel/binutils-2.13.90.0.4 > Using >=sys-devel/gcc-3.2 > Using sys-devel/gettext > Using >=sys-libs/glibc-2.2.5-r7 > Using >=sys-apps/texinfo-4.2-r5 > Using sys-libs/zlib > Using >=sys-libs/ncurses-5.2.20020112a > > Configuring environment... > Calculating dependencies > > emerge: there are no masked or unmasked ebuilds to satisfy > ">=sys-apps/portage-2.0.36". > > > I used to be able to run the bootstrap. > But somehow it fails on me.
cd /usr/portage/sys-apps/portage grep ^KEY *.ebuild What do you see? Regards, Aron -- Aron Griffis Gentoo Linux Developer