Gentoo Archives: gentoo-alpha

From: "Brian C. Parkhurst" <brianp@×××××××.net>
To: gentoo-alpha@l.g.o
Subject: [gentoo-alpha]
Date: Tue, 20 Sep 2005 18:10:02
Message-Id: 20050920110945.jy20owo4scg84kc4@webmail.spamcop.net
I wanted to give bugzilla a chance on my alpha-AS800 but can't seem to get my
unmask flags right.

# emerge -puvD bugzilla

These are the packages that I would merge, in order:

Calculating dependencies
!!! All ebuilds that could satisfy "bugzilla" have been masked.
!!! One of the following masked packages is required to complete your request:
- www-apps/bugzilla-2.20_rc2 (masked by: missing keyword)
- www-apps/bugzilla-2.18.3 (masked by: missing keyword)
- www-apps/bugzilla-2.20_rc1 (masked by: missing keyword)

For more information, see MASKED PACKAGES section in the emerge man page or
section 2.2 "Software Availability" in the Gentoo Handbook.

# cat package.unmask
>=www-apps/bugzilla-2*
# cat package.keywords
>=www-apps/bugzilla-2* ~alpha
Any thoughts? Brian brianp@×××××××.net -- Brian Parkhurst