Gentoo Archives: gentoo-alpha

From: Marc Giger <gigerstyle@×××.ch>
To: gentoo-alpha@g.o
Subject: Re: [gentoo-alpha] grsec patch for 2.4.23 with XFS
Date: Wed, 10 Dec 2003 14:23:24
Message-Id: 20031210212323.5238950f.gigerstyle@gmx.ch
In Reply to: Re: [gentoo-alpha] grsec patch for 2.4.23 with XFS by Aron Griffis
On Wed, 10 Dec 2003 14:15:39 -0500
Aron Griffis <agriffis@g.o> wrote:

> Marc Giger wrote: [Wed Dec 10 2003, 01:08:04PM EST] > > For all who want to use XFS and grsecurity together, I've made a > > rediff of grsecurity to 2.4.23 > > So would we lose any functionality by providing an alpha-sources that > uses this patch? I.e. is there anything else in > alpha-sources-2.4.21-r2 that would be missing from 2.4.23 with this > patch?
I hope you mean 2.4.21-r1? Never seen a -r2 ebuild Yep USAGI (IPV6 / Ipsec) will be missing. superfreeswan (Ipsec) will be missing. patch-int (crypto modules?) Are now in the official vanilla-kernel loop-jari (also crypto modules?) Are now in the official vanilla-kernel do_brk_fix.patch is in official-vanilla-tree If there is interest in these patches I can see what I can do greets Marc -- gentoo-alpha@g.o mailing list

Replies

Subject Author
Re: [gentoo-alpha] grsec patch for 2.4.23 with XFS Aron Griffis <agriffis@g.o>