Gentoo Archives: gentoo-alpha

From: Sigurd Stordal <sigurd.stordal@××××××××××××.no>
To: "Gentoo Alpha user list." <gentoo-alpha@l.g.o>
Subject: Re: [gentoo-alpha] Problems running bootstrap.sh
Date: Wed, 28 Jul 2004 14:04:21
Message-Id: 200407281604.55146.sigurd.stordal@stud.ibg.uit.no
> > emerge: there are no masked or unmasked ebuilds to satisfy > > ">=sys-apps/portage-2.0.36". > > where does bootstrap.sh get the versionnumber > Using >=sys-apps/portage-2.0.36 ? > Is says >= shouldnt that imply that 2.0.50 is relevant?
Yes something is wrong, and I think it has to do with the version of portage thats in the install cd/stage 1, I had the same problem, and if memory serves me right, what I did was to do a "rescue portage" (go to the files directory of /usr/portage/sys-apps/portage/ and follow the directions for resueing portage). And see if that fixes the problem. -- Sigurd Stordal master in Petrology/mineralogy President of GOGS Opuscreator VO in DNM95 -- gentoo-alpha@g.o mailing list

Replies

Subject Author
Re: [gentoo-alpha] Problems running bootstrap.sh Rikard Johnels <rikjoh@××××××.se>