Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alpha
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alpha@g.o
From: Allen Ziegenfus <listmail@...>
Subject: Re: glibc problem
Date: Thu, 19 Aug 2004 00:30:07 -0400
On the fine day of Wed, 18 Aug 2004 20:54:58 -0700
"Brian Parkhurst" <brianp@...> said very eloquently:

> I went to do an upgrade world (its been a couple of weeks), and found
> that the version of glibc I currently have installed is newer than
> what the latest release is.  glibc-2.3.2-r11 is latest stable, and
> I've apparently got glibc-2.3.3_pre20040207.

Same situation here. If you look in the changelog for the glibc ebuild
you can see that they downgraded it back to 2.3.2 for alpha for some
reason, something to do with the LiveCDs. 

However if I try to go ahead with the downgrade I get a bug nasty
warning message saying lots of things won't work if I go ahead with it. 
It's a little troubling as there is a GLSA about the 2.3.3_pre
glibc. 

For now I have just masked it so I don't see it anymore and eventually
I'm going to rebuild all my packages since I have a host of other
problems. But if anyone could advise about the effects of downgrading
glibc it would be appreciated. 

Allen
Attachment:
pgpA5XqetFNQV.pgp (PGP signature)
References:
glibc problem
-- Brian Parkhurst
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
glibc problem
Next by thread:
emerge sync problems?
Previous by date:
glibc problem
Next by date:
emerge sync problems?


Updated Jun 17, 2009

Summary: Archive of the gentoo-alpha mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.