Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alpha
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alpha@g.o
From: Aron Griffis <agriffis@g.o>
Subject: Re: grsec patch for 2.4.23 with XFS
Date: Wed, 10 Dec 2003 14:15:39 -0500
Marc Giger wrote:	[Wed Dec 10 2003, 01:08:04PM EST]
> For all who want to use XFS and grsecurity together, I've made a rediff
> of grsecurity to 2.4.23

So would we lose any functionality by providing an alpha-sources that
uses this patch?  I.e. is there anything else in alpha-sources-2.4.21-r2
that would be missing from 2.4.23 with this patch?

Aron

-- 
Aron Griffis
Gentoo Linux Developer (alpha / ia64 / ruby / vim)
Key fingerprint = E3B6 8734 C2D6 B5E5 AE76  FB3A 26B1 C5E3 2010 4EB0

Attachment:
pgpURQMwIvdJA.pgp (PGP signature)
Replies:
Re: grsec patch for 2.4.23 with XFS
-- Marc Giger
References:
grsec patch for 2.4.23 with XFS
-- Marc Giger
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
grsec patch for 2.4.23 with XFS
Next by thread:
Re: grsec patch for 2.4.23 with XFS
Previous by date:
Re: Maybe a possibility to create new use flags.
Next by date:
Re: grsec patch for 2.4.23 with XFS


Updated Jun 17, 2009

Summary: Archive of the gentoo-alpha mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.