Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alpha
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alpha@g.o
From: Rikard Johnels <rikjoh@...>
Subject: Re: Problems running bootstrap.sh
Date: Mon, 26 Jul 2004 13:20:40 +0200
On Monday 26 July 2004 06.36, Rikard Johnels wrote:
> Hello all!
>
> Using the stage1 setup on a AS255. (fourth setup)
> But i cant get it to work.
> Tried using Reiserfs, but that fails. Each time i use reiserfs the
> partition table blows. no matter how many blocks i move the start..
>
> Reverted to ext3 and at least i can get the portage tree wo problems.
> Then something strange happens:
>
> #> emerge sync
> *lots of lines cut*
>
> >>> Updating Portage cache...
>
> Gentoo / # nano /etc/make.conf
> Gentoo / # export USE="-java"
> Gentoo / # cd /usr/portage/
> Gentoo portage # scripts/bootstrap.sh
>
> Gentoo Linux; http://www.gentoo.org/
> Copyright 1999-2004 Gentoo Technologies, Inc.; Distributed under the GPL
> Starting Bootstrap of base system ...
>
> Using >=sys-apps/baselayout-1.8.3
> Using >=sys-apps/portage-2.0.36
> Using >=sys-devel/binutils-2.13.90.0.4
> Using >=sys-devel/gcc-3.2
> Using sys-devel/gettext
> Using >=sys-libs/glibc-2.2.5-r7
> Using >=sys-apps/texinfo-4.2-r5
> Using sys-libs/zlib
> Using >=sys-libs/ncurses-5.2.20020112a
>
> Configuring environment...
> Calculating dependencies
>
> emerge: there are no masked or unmasked ebuilds to satisfy
> ">=sys-apps/portage-2.0.36".
>
>
> I used to be able to run the bootstrap.
> But somehow it fails on me.
>
> Am i doing something wrong?

After looking in the sys-apps/portage dir i see:

ls /usr/portage/sys-apps/portage/
ChangeLog                    files                        
portage-2.0.50-r8.ebuild     portage-2.0.51_pre13.ebuild
Manifest                     metadata.xml                 
portage-2.0.50-r9.ebuild

where does bootstrap.sh get the versionnumber 
 Using >=sys-apps/portage-2.0.36 ?
Is says >= shouldnt that imply that 2.0.50 is relevant?


-- 
         /Rikard

------------------------------------------------------------------------------------
Rikard Johnels          email   : rikjoh@...
                        Web     : http://www.rikjoh.com
                        Mob     : +46 735 05 51 01

------------------------ Public PGP fingerprint ----------------------------
< 15 28 DF 78 67 98 B2 16 1F D3 FD C5 59 D4 B6 78  46 1C EE 56 >

--
gentoo-alpha@g.o mailing list

Replies:
Re: Problems running bootstrap.sh
-- Fluff
References:
Problems running bootstrap.sh
-- Rikard Johnels
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Problems running bootstrap.sh
Next by thread:
Re: Problems running bootstrap.sh
Previous by date:
Plans for gento 2004.2 for alpha?
Next by date:
Re: Problems running bootstrap.sh


Updated Jun 17, 2009

Summary: Archive of the gentoo-alpha mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.