Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alpha
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alpha@g.o
From: Marc Giger <gigerstyle@...>
Subject: Re: grsec patch for 2.4.23 with XFS
Date: Wed, 10 Dec 2003 21:23:23 +0100
On Wed, 10 Dec 2003 14:15:39 -0500
Aron Griffis <agriffis@g.o> wrote:

> Marc Giger wrote:	[Wed Dec 10 2003, 01:08:04PM EST]
> > For all who want to use XFS and grsecurity together, I've made a
> > rediff of grsecurity to 2.4.23
> 
> So would we lose any functionality by providing an alpha-sources that
> uses this patch?  I.e. is there anything else in
> alpha-sources-2.4.21-r2 that would be missing from 2.4.23 with this
> patch?

I hope you mean 2.4.21-r1? Never seen a -r2 ebuild

Yep 

USAGI (IPV6 / Ipsec) will be missing.

superfreeswan (Ipsec) will be missing.

patch-int (crypto modules?) Are now in the official vanilla-kernel

loop-jari (also crypto modules?) Are now in the official vanilla-kernel

do_brk_fix.patch is in official-vanilla-tree

If there is interest in these patches I can see what I can do

greets

Marc

--
gentoo-alpha@g.o mailing list

Replies:
Re: grsec patch for 2.4.23 with XFS
-- Aron Griffis
References:
grsec patch for 2.4.23 with XFS
-- Marc Giger
Re: grsec patch for 2.4.23 with XFS
-- Aron Griffis
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: grsec patch for 2.4.23 with XFS
Next by thread:
Re: grsec patch for 2.4.23 with XFS
Previous by date:
Re: grsec patch for 2.4.23 with XFS
Next by date:
Re: grsec patch for 2.4.23 with XFS


Updated Jun 17, 2009

Summary: Archive of the gentoo-alpha mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.