Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alpha
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Marc Giger <gigerstyle@...>
From: Tavis Ormandy <taviso@g.o>
Subject: Re: LiveCD refuses to boot on Takara
Date: Wed, 18 Feb 2004 13:27:50 +0000
On Tue, Feb 10, 2004 at 05:07:40PM +0100, Marc Giger wrote:
> As you already noticed, you need a 2.4 kernel to be able to do a
> "mount -o bind".

I dont think this step is essential to get a working system, but it is
advisable (some configure scripts use information from /proc, but they
usually have sane defaults). 

I think you can get around this by using mount -t proc proc
/mnt/gentoo/proc, it doesnt make any difference which one you use,
except the latter should be supported on older kernels. I should update 
the guide :)

-- 
-------------------------------------
taviso@... | finger me for my gpg key.
-------------------------------------------------------

--
gentoo-alpha@g.o mailing list

Replies:
Re: LiveCD refuses to boot on Takara
-- Marc Giger
Re: LiveCD refuses to boot on Takara
-- Jay Maynard
References:
LiveCD refuses to boot on Takara
-- Jay Maynard
Re: LiveCD refuses to boot on Takara
-- Marc Giger
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: LiveCD refuses to boot on Takara
Next by thread:
Re: LiveCD refuses to boot on Takara
Previous by date:
Emerge Xfree86 with apm Module?
Next by date:
Re: LiveCD refuses to boot on Takara


Updated Jun 17, 2009

Summary: Archive of the gentoo-alpha mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.