Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alpha
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alpha@g.o
From: "Jose Luis Rivero (YosWinK)" <yoswink@g.o>
Subject: Re: Problems with Squid
Date: Wed, 31 Jan 2007 18:30:49 +0100
Andrew Gaylard wrote:
> On 1/30/07, *"José Luis Rivero (yoswink)"* <yoswink@g.o 
> <mailto:yoswink@g.o>> wrote:
> 
> 
>     As a workaround, you can disable the epoll support commenting out the
>     "myconf ..." line in the ebuild (not tested but should work).
> 
> 
> Thanks!  The workaround does indeed work. (Actually I edited my 
> /usr/src/linux/.config,
> since emerge complained about the .ebuild file being the wrong size.)
> 

Yes, you've manually altered the ebuild and this is something portage 
doesn't like (for security reasons). The easy solution was to regenerate 
the manifest:

# ebuild <path-to-squid-ebuild> digest

BTW, back on topic, bug #160637[1] for those who are interested is the 
workspace for the epoll squid bug.

[1] https://bugs.gentoo.org/show_bug.cgi?id=160637

Regards.

-- 
Jose Luis Rivero [yoswink@g.o]
Gentoo/Doc Gentoo/Alpha
-- 
gentoo-alpha@g.o mailing list


Replies:
Re: Problems with Squid
-- José Luis Rivero (yoswink)
References:
Problems with Squid
-- Andrew Gaylard
Re: Problems with Squid
-- José Luis Rivero (yoswink)
Re: Problems with Squid
-- Andrew Gaylard
Navigation:
Lists: gentoo-alpha: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problems with Squid
Next by thread:
Re: Problems with Squid
Previous by date:
Re: Problems with Squid
Next by date:
Re: Problems with Squid


Updated Jun 17, 2009

Summary: Archive of the gentoo-alpha mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.