Gentoo Archives: gentoo-alt

From: Markus Duft <mduft@g.o>
To: Steven Noonan <steven@××××××××××.net>
Cc: gentoo-alt@l.g.o
Subject: [gentoo-alt] Re: Gentoo Prefix on Interix 6.1
Date: Tue, 21 Apr 2009 07:05:18
Message-Id: 1240296207.1512.19.camel@localhost
On Mon, 2009-04-20 at 20:54 -0700, Steven Noonan wrote:
> Whoops, correcting mduft's email address. > > On Mon, Apr 20, 2009 at 8:52 PM, Steven Noonan <steven@××××××××××.net> wrote: > > Hi folks, > > > > I'm running a recent build of Windows 7 with SUA 6.1 installed. I got > > "GeNToo" installed with only minor changes to the scripts so they use > > the SUA 6.0 tarball. > > > > Unfortunately, I can't do any emerges: > > > > > >
[snip]
> > > > I also tried 'emerge --nodeps -1 portage' but got the same failure. > > It's not just sys-apps/portage that gets this error, either, it's > > every package. > > > > Any ideas?
just to get the list informed: solved this on IRC: emerge -av1 --nodeps "=sys-apps/portage-2.2.00.13286-r1" is required to get portage back up and working... current interix CD image portage refuses to do anythin wrt dependency resolution, or even parsing of EAPI=prefix ebuild (so he doesn't mask them but bails out - argh..) Cheers, Markus
> > > > - Steven > >

Replies

Subject Author
Re: [gentoo-alt] Re: Gentoo Prefix on Interix 6.1 Fabian Groffen <grobian@g.o>