Gentoo Archives: gentoo-alt

From: heroxbd@×××××.com
To: gentoo-alt@l.g.o
Subject: [gentoo-alt] possible input to bootstrap guide
Date: Fri, 27 Jan 2012 14:07:08
Message-Id: 86zkd99tv4.fsf@gmail.com
Dear all,

When I am trying to bootstrap on Ubuntu 10.04 LTS, some workarounds are 
used:

1. wget-1.13.4-r1 begin to use autotools and depends on autoconf, which
in turn depends on texinfo, which cannot be emerged before =gcc-4.2.

workaround: emerge -1O "<=wget-1.13.4"

2. >=binutils-2.21 needs host c++ to emerge (at configure-gold). On some
host, g++ is not available. We need to be able to bootstrap only from c.

workaround: emerge -1O "<binutils-2.21"

Yours,
Benda
-- 
XU Benda
Research Center for Neutrino Science
Tohoku University
JAPAN

http://www.awa.tohoku.ac.jp/~benda

Replies

Subject Author
[gentoo-alt] Re: possible input to bootstrap guide heroxbd@×××××.com