Gentoo Archives: gentoo-alt

From: Fabian Groffen <grobian@g.o>
To: gentoo-alt@l.g.o
Subject: [gentoo-alt] [PREFIX] planned removal of Perl 5.8 and Perl 5.10
Date: Sat, 12 Feb 2011 10:46:50
Message-Id: 20110212104521.GD4530@gentoo.org
Like for Python, I'm planning to remove Perl 5.8.8 and Perl 5.10.1 from
the Prefix tree.  This is the time to raise any issues with doing so.  I
plan to remove them in a week from now, February 19th.

In preparation of the migration of Perl from the Prefix tree to gx86, I
prefer to focus on a single version, which needs to be cleaned up,
patches properly documented, etc. for gx86 maintainers to accept the
changes.  At this moment, this means perl-5.12.3 is the candidate for
migration.  perl-5.8.8-r8 and perl-5.10.1 will be removed, and not
considered for migration.  Note that perl-5.12.2-r4 and perl-5.12.2-r6
will also removed.

If you haven't upgraded yet to perl-5.12.3, now is the time to do so and
report any issues or problems that this gives you.


-- 
Fabian Groffen
Gentoo on a different level

Replies

Subject Author
Re: [gentoo-alt] [PREFIX] planned removal of Perl 5.8 and Perl 5.10 Fabian Groffen <grobian@g.o>