Gentoo Archives: gentoo-alt

From: Fabian Groffen <grobian@g.o>
To: gentoo-alt@l.g.o
Subject: Re: [gentoo-alt] [PREFIX] about EAPI="prefix"
Date: Tue, 21 Apr 2009 08:27:07
Message-Id: 20090421082752.GD24631@gentoo.org
In Reply to: Re: [gentoo-alt] [PREFIX] about EAPI="prefix" by Alan Hourihane
On 20-04-2009 23:34:51 +0100, Alan Hourihane wrote:
> On Mon, 2009-04-20 at 22:10 +0200, Fabian Groffen wrote: > > On 13-04-2009 19:24:29 +0200, Fabian Groffen wrote: > > > ... For those, please update to portage-2.2.00.13286 (exactly > > > that version), which is the last hybrid Portage in the tree using > > > % emerge --nodeps --oneshot =sys-apps/portage-2.2.00.13286 > > > > This is your last chance to use the hybrid portage to do things, it will > > be removed one of these days. > > Do I have to re-emerge the whole system with this version first before > moving up to the latest portage ?
Nope. In fact, you can just emerge the latest portage in the tree, which will convert everything for you, such that problems like the Interix people found no longer occur. -- Fabian Groffen Gentoo on a different level