Gentoo Archives: gentoo-alt

From: Greg Trigg <trigggl@×××××.com>
To: gentoo-alt@l.g.o
Subject: [gentoo-alt] AIX and gcc
Date: Sat, 31 May 2008 14:55:55
Message-Id: 484166F0.8030200@yahoo.com
As previously mentioned to certain people, I'm trying to do a Prefix 
install on an RS/6000 running AIX 5.2.  Unfortunately, the only gcc 
package version I've found for 5.2 is 3.3.2.0.  IBM offers 4.2.0, but 
only for AIX 5.3 and above.  Naturally I have a few questions.

Can xlc be used to install a more recent gcc?  Where is xlc installed? 
Is it used automatically?  Smit claims that it's already installed, but 
I can't find it anywhere.

Is gcc 3.3.2 sufficient to build a more recent gcc?

Is it feasible to cross build an AIX gcc on a Gentoo Linux ppc64?

-- 

Greg Trigg
Jacksonville, AR


-- 
gentoo-alt@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-alt] AIX and gcc Michael Haubenwallner <haubi@g.o>