Gentoo Archives: gentoo-alt

From: Mathias Laurin <mathias.laurin@×××××.com>
To: gentoo-alt@l.g.o
Subject: Re: [gentoo-alt] octave/gnuplot on OSX, no aquaterm!
Date: Wed, 25 Jun 2008 10:32:02
Message-Id: E19336A8-33AD-4930-81DA-73791743E8C9@gmail.com
In Reply to: Re: [gentoo-alt] octave/gnuplot on OSX, no aquaterm! by Fabian Groffen
Yes, pdflibs now compiles and gives me pdf support in gnuplot.

I caught a
"checking for aqtInit in -laquaterm... no"
in the ouput from configure
but it still says
"  aqua terminal (MacOS X): yes"
later without actually giving it to me.

Mathias


On Jun 176, 2008, at 8:47 PM, Fabian Groffen wrote:

> On 24-06-2008 11:25:34 +0200, Fabian Groffen wrote: >>> I just tried to compile gnuplot with the USE="pdf" and pdflibs >>> fails, >>> too, so I report it here as well: >> >> the package pdflibs fails or gnuplot? The latter seems to compile >> and >> install just fine here. > > pdflib with USE=perl is fixed now. > > > -- > Fabian Groffen > Gentoo on a different level > -- > gentoo-alt@l.g.o mailing list >
-- gentoo-alt@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-alt] octave/gnuplot on OSX, no aquaterm! Fabian Groffen <grobian@g.o>