Gentoo Archives: gentoo-alt

From: Maxim Koltsov <maksbotan@g.o>
To: gentoo-alt@l.g.o
Subject: Re: [gentoo-alt] Re: gentoo prefix bootstrap fails on emerge sys-devel/binutils-2.21.51.0.6
Date: Tue, 10 May 2011 20:00:12
Message-Id: BANLkTikdCgqHXXGz=Qs4-EOeYxnD=JfF_Q@mail.gmail.com
In Reply to: Re: [gentoo-alt] Re: gentoo prefix bootstrap fails on emerge sys-devel/binutils-2.21.51.0.6 by Ricky Egeland
2011/5/10 Ricky Egeland <ricky.egeland@×××××.com>:

> gcc version 4.1.2 20080704 (Red Hat 4.1.2-48) >  $ ld -v > GNU ld version 2.17.50.0.6-14.el5 20061020
It seems a bit too old, or too patched. Can you try installing newer gcc? 4.2 series must me sufficient, i think. If repositories for your distro doesn't have it, you can try installing it by hand, or emerge =gcc-4.2 && emerge binutils && emerge =gcc-4.2, but the latter probably won't work.

Replies

Subject Author
Re: [gentoo-alt] Re: gentoo prefix bootstrap fails on emerge sys-devel/binutils-2.21.51.0.6 Ricky Egeland <ricky.egeland@×××××.com>