Gentoo Archives: gentoo-alt

From: Maurice Volaski <mvolaski@××××××××.edu>
To: gentoo-alt@l.g.o
Subject: [gentoo-alt] RE: [Q on OpenSolaris] Why can't emerge read config.sub?
Date: Tue, 24 Jun 2008 07:14:09
Message-Id: a06240410c4864b265738@[129.98.90.227]
> > >> Emerge moves onward a little until it fails with >> configure: error: can not run >> /opt/gentoo/var/tmp/portage/sys-devel/gcc-4.2.4/work/gcc- >> 4.2.4/config.sub >> * ERROR: sys-devel/gcc-4.2.4 failed: >> * failed to run configure > >This is all? Could you give a little more of the screen output? I think >there must be something else hiding somewhere in there :) >
No, that's it. What is it trying to do, execute config.sub? The file is there, but it wants an argument of some sort when I try to run it manually. Earlier, I had trouble because emerge was trying to use OpenSolaris make and not Gentoo's. Perhaps, there is an analogous error for some other executable. -- Maurice Volaski, mvolaski@××××××××.edu Computing Support, Rose F. Kennedy Center Albert Einstein College of Medicine of Yeshiva University -- gentoo-alt@l.g.o mailing list

Replies