Gentoo Archives: gentoo-alt

From: Alan Hourihane <alanh@×××××××××××××××××.uk>
To: gentoo-alt@l.g.o
Subject: Re: [gentoo-alt] can't emerge app-arch/rpm
Date: Fri, 13 Jun 2008 19:46:28
Message-Id: 1213386385.12702.395.camel@jetpack.demon.co.uk
In Reply to: Re: [gentoo-alt] can't emerge app-arch/rpm by Fabian Groffen
On Fri, 2008-06-13 at 18:27 +0200, Fabian Groffen wrote:
> On 13-06-2008 17:50:22 +0200, Fabian Groffen wrote: > > I'm working on the older db versions which appear to be a big mess. > > I can't do much with it, as it doesn't compile on the platforms I use: > Darwin and Solaris :/
Actually, I didn't notice that rpm-5.0.3 is there too, but it's masked. So I added it to portage.unmask, and it removes all the dependencies on the older dev-libs/db-3.2* and older packages. Also, it only uses them if berkdb is specifed. I'll go with rpm-5.0.3 Alan. -- gentoo-alt@l.g.o mailing list