Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Steven Noonan <steven@...>
From: Markus Duft <mduft@g.o>
Subject: Re: Gentoo Prefix on Interix 6.1
Date: Tue, 21 Apr 2009 08:43:27 +0200
On Mon, 2009-04-20 at 20:54 -0700, Steven Noonan wrote:
> Whoops, correcting mduft's email address.
> 
> On Mon, Apr 20, 2009 at 8:52 PM, Steven Noonan <steven@...> wrote:
> > Hi folks,
> >
> > I'm running a recent build of Windows 7 with SUA 6.1 installed. I got
> > "GeNToo" installed with only minor changes to the scripts so they use
> > the SUA 6.0 tarball.
> >
> > Unfortunately, I can't do any emerges:
> >
> >
> >
[snip]
> >
> > I also tried 'emerge --nodeps -1 portage' but got the same failure.
> > It's not just sys-apps/portage that gets this error, either, it's
> > every package.
> >
> > Any ideas?

just to get the list informed: solved this on IRC:

emerge -av1 --nodeps "=sys-apps/portage-2.2.00.13286-r1"

is required to get portage back up and working... current interix CD
image portage refuses to do anythin wrt dependency resolution, or even
parsing of EAPI=prefix ebuild (so he doesn't mask them but bails out -
argh..)

Cheers, Markus

> >
> > - Steven
> >



Replies:
Re: Re: Gentoo Prefix on Interix 6.1
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
sys-devel/gcc fails with invalid reference to /libgcc_s.1.dylib; invalid install_name found
Next by thread:
Re: Re: Gentoo Prefix on Interix 6.1
Previous by date:
Re: [PREFIX] about EAPI="prefix"
Next by date:
Re: [PREFIX] about EAPI="prefix"


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.