Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Fabian Groffen <grobian@g.o>
Subject: Re: [PREFIX] about EAPI="prefix"
Date: Tue, 21 Apr 2009 10:27:52 +0200
On 20-04-2009 23:34:51 +0100, Alan Hourihane wrote:
> On Mon, 2009-04-20 at 22:10 +0200, Fabian Groffen wrote:
> > On 13-04-2009 19:24:29 +0200, Fabian Groffen wrote:
> > > ...  For those, please update to portage-2.2.00.13286 (exactly
> > > that version), which is the last hybrid Portage in the tree using
> > >  % emerge --nodeps --oneshot =sys-apps/portage-2.2.00.13286
> > 
> > This is your last chance to use the hybrid portage to do things, it will
> > be removed one of these days.
> 
> Do I have to re-emerge the whole system with this version first before
> moving up to the latest portage ?

Nope.  In fact, you can just emerge the latest portage in the tree,
which will convert everything for you, such that problems like the
Interix people found no longer occur.


-- 
Fabian Groffen
Gentoo on a different level


References:
[PREFIX] about EAPI="prefix"
-- Fabian Groffen
Re: [PREFIX] about EAPI="prefix"
-- Fabian Groffen
Re: [PREFIX] about EAPI="prefix"
-- Alan Hourihane
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [PREFIX] about EAPI="prefix"
Next by thread:
upgrading packages with EAPI=prefix 1?
Previous by date:
Re: [PREFIX] about EAPI="prefix"
Next by date:
Re: Re: Gentoo Prefix on Interix 6.1


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.