Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: "Sukmoon Chang" <palmiri@...>
Subject: Re: emerge -e system failure on OS X...
Date: Fri, 27 Apr 2007 11:53:23 -0400
Hi, Fabian,

Thank you for your help.
The new script failed even earlier at "emerge  --oneshot  sed"
Anything I should try?
Regards.



...
>>> Completed installing sed-4.1.5 into /Library/Gentoo/var/tmp/portage/sys-apps
/sed-4.1.5/image/Library/Gentoo/

man:
QA Notice: /usr outside of prefix
QA Notice: /usr/share outside of prefix
QA Notice: /usr/share/doc outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5 outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/AUTHORS.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/BUGS.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/ChangeLog.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/examples outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/NEWS.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/README-alpha.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/README.boot.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/README.gz outside of prefix
QA Notice: /usr/share/doc/sed-4.1.5/THANKS.gz outside of prefix

!!! ERROR: sys-apps/sed-4.1.5 failed.
Call stack:
  , line :   Called die

!!! Aborting due to QA concerns: 13 files installed outside the prefix
!!! If you need support, post the topmost build error, and the call
stack if relevant.
!!! A complete build log is located at
'/Library/Gentoo/var/tmp/portage/sys-apps/sed-4.1.5/temp/build.log'.

!!! install_qa_check failed; exiting.



On 4/27/07, Fabian Groffen <grobian@g.o> wrote:
> On 27-04-2007 09:24:27 +0200, Fabian Groffen wrote:
> > Hi Sukmoon,
> >
> > Thanks for your email.  The current snapshot is not sufficient anymore.
> > There is no easy/trivial way to get around it now.  I'll make a new
> > snapshot.  Is it a lot work to start it over after I made the new
> > snapshot?
>
> I uploaded a new snapshot which should resolve this.  Please redownload
> the bootstrap script from
> http://overlays.gentoo.org/proj/alt/browser/trunk/prefix-overlay/scripts/bootstrap-prefix.sh?format=txt
>
> Sorry for the inconvenience.
>
> --
> Fabian Groffen
> Gentoo on a different level
> --
> gentoo-alt@g.o mailing list
>
>
-- 
gentoo-alt@g.o mailing list


Replies:
Re: emerge -e system failure on OS X...
-- Fabian Groffen
References:
emerge -e system failure on OS X...
-- Sukmoon Chang
Re: emerge -e system failure on OS X...
-- Fabian Groffen
Re: emerge -e system failure on OS X...
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: emerge -e system failure on OS X...
Next by thread:
Re: emerge -e system failure on OS X...
Previous by date:
Re: AIX: emerge vim works
Next by date:
Re: AIX: emerge vim works


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.