Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Fabian Groffen <grobian@g.o>
Subject: Re: [PREFIX] Problem compiling libperl on Solaris 11
Date: Sat, 31 May 2008 14:16:31 +0200
On 29-05-2008 15:17:54 +0200, Fabian Groffen wrote:
> Instead, I get this error on OpenSolaris:
> 
> In file included from perl.h:1195,
>                  from miniperlmain.c:36:
> /usr/include/sys/mode.h:49: error: array type has incomplete element type
> 
> weird enough, on Solaris 10 this header effectively contains the same.

OpenSolaris guys here at LinuxTag helped me to fix this issue, I now
have the same, as the original reporter, and it seems to be due to an
ultra-uglyness of Perl.


-- 
Fabian Groffen
Gentoo on a different level
-- 
gentoo-alt@g.o mailing list


References:
Re: [PREFIX] Problem compiling libperl on Solaris 11
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [PREFIX] Problem compiling libperl on Solaris 11
Next by thread:
Re: [PREFIX] Problem compiling libperl on Solaris 11
Previous by date:
[PREFInteriX] debugging on Interix?
Next by date:
Re: [PREFIX] Problem compiling libperl on Solaris 11


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.