Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Michael Haubenwallner <michael.haubenwallner@...>
Subject: Re: [prefix][solaris] shell problem in portage/configure
Date: Thu, 12 Apr 2007 13:15:08 +0200
On Thu, 2007-04-12 at 12:39 +0200, Fabian Groffen wrote:
> On 12-04-2007 10:25:46 +0200, Michael Haubenwallner wrote:
> > Hi,
> > 
> > with solaris /bin/sh, this does not work:
> >     echo 1 | grep -E ^[[:digit:]]+$
> 
> I guess this is Solaris <10?

exactly, Thanks.

/haubi/

-- 
gentoo-alt@g.o mailing list


Replies:
Re: [prefix][solaris] shell problem in portage/configure
-- Fabian Groffen
References:
[prefix][solaris] shell problem in portage/configure
-- Michael Haubenwallner
Re: [prefix][solaris] shell problem in portage/configure
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [prefix][solaris] shell problem in portage/configure
Next by thread:
Re: [prefix][solaris] shell problem in portage/configure
Previous by date:
Re: [prefix][solaris] shell problem in portage/configure
Next by date:
[prefix][linux] openssl-0.9.8e does not work


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.