Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Fabian Groffen <grobian@g.o>
Subject: Re: [PREFInteriX] debugging on Interix?
Date: Tue, 24 Jun 2008 14:38:28 +0200
On 02-06-2008 08:21:29 +0200, Markus Duft wrote:
> > 
> > >
> > > short version:
> > > rsync segfaults when being used on Interix, how do I debug
> 
> Uhm, i forgot: i used the rsync from our tree on interix successfully before on interix.......

Very long story short: rsync linked against Interix' libiconv which
segfaults when you give it some NULLs.  With Prefix' libiconv emerged,
rsync works a bit better.


-- 
Fabian Groffen
Gentoo on a different level
-- 
gentoo-alt@g.o mailing list


Replies:
Re: [PREFInteriX] debugging on Interix?
-- Fabian Groffen
References:
[PREFInteriX] debugging on Interix?
-- Fabian Groffen
RE: [PREFInteriX] debugging on Interix?
-- Markus Duft
RE: [PREFInteriX] debugging on Interix?
-- Markus Duft
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
RE: [PREFInteriX] debugging on Interix?
Next by thread:
Re: [PREFInteriX] debugging on Interix?
Previous by date:
Re: octave/gnuplot on OSX, no aquaterm!
Next by date:
Re: [PREFInteriX] debugging on Interix?


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.