Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Brent Millare <brent.millare@...>
Subject: Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
Date: Thu, 22 Mar 2012 11:21:47 -0400
Thanks Nicolas, emerging linux-headers first fixed it.<div><br></div><div>-B<br><br><div class="gmail_quote">On Thu, Mar 22, 2012 at 10:33 AM, Nicolas Pinto <span dir="ltr">&lt;<a href="mailto:nicolas.pinto@...">nicolas.pinto@...</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Brent,<br>
<br>
I got similar issues a while back, here is something you could try<br>
before emerging net-tools:<br>
<a href="https://github.com/npinto/gentoo-prefix-bootstrap/blob/master/system.mk#L168" target="_blank">https://github.com/npinto/gentoo-prefix-bootstrap/blob/master/system.mk#L168</a><br>
<br>
HTH<br>
<br>
N<br>
<div class="HOEnZb"><div class="h5"><br>
On Thu, Mar 22, 2012 at 3:27 PM, Brent Millare &lt;<a href="mailto:brent.millare@...">brent.millare@...</a>&gt; wrote:<br>
&gt; Hello,<br>
&gt;<br>
&gt; I&#39;m following the solaris guide for installing gentoo prefix on a red hat<br>
&gt; system.<br>
&gt;<br>
&gt; /home/bmillare/gentoo-prefix/var/tmp/portage/sys-apps/net-tools-1.60_p20120127084908/temp/build.log<br>
&gt; <a href="http://pastebin.com/ytrCrYBE" target="_blank">http://pastebin.com/ytrCrYBE</a><br>
&gt;<br>
&gt; /home/bmillare/gentoo-prefix/var/tmp/portage/sys-apps/net-tools-1.60_p20120127084908/temp/environment<br>
&gt; <a href="http://pastebin.com/MhB695uS" target="_blank">http://pastebin.com/MhB695uS</a><br>
&gt;<br>
&gt; /home/bmillare/gentoo-prefix/var/tmp/portage/sys-apps/net-tools-1.60_p20120127084908/work/net-tools-1.60_p20120127084908<br>
&gt; <a href="http://pastebin.com/imuGuBuv" target="_blank">http://pastebin.com/imuGuBuv</a><br>
&gt;<br>
&gt; Anyone know how to fix this?<br>
&gt;<br>
&gt; Thanks,<br>
&gt; Brent<br>
&gt;<br>
<br>
<br>
<br>
</div></div><span class="HOEnZb"><font color="#888888">--<br>
Nicolas Pinto<br>
<a href="http://web.mit.edu/pinto" target="_blank">http://web.mit.edu/pinto</a><br>
<br>
</font></span></blockquote></div><br><br clear="all"><div><br></div>-- <br>Brent Millare<br>PhD Student<br>Johns Hopkins University<br>Department of Biomedical Engineering<br>3400 N. Charles Street Hackerman Hall 218<br>
Baltimore, MD 21218<br><a href="mailto:bmillar1@..." target="_blank">bmillar1@...</a><br>
</div>
Replies:
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
-- Jeremy Olexa
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
-- Nicolas Pinto
References:
sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
-- Brent Millare
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
-- Nicolas Pinto
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
Next by thread:
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
Previous by date:
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix
Next by date:
Re: sys-apps/net-tools-1.60_p20120127084908 build fail on prefix


Updated Jun 18, 2012

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.