Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-alt@g.o>
From: "Markus Duft" <mduft@g.o>
Subject: gimps gettext dependency
Date: Mon, 26 May 2008 11:34:20 +0200
Hi!

Gimp 2.4.5 has a dependency to gettext-0.17, which prevents it from building, since 0.17 is still masked globally. I tried
downgrading the dependency to 0.16, which worked perfectly. Now the question is: should we do something here, or just wait? If yes,
create an upstream bug for the ebuild, or should we correct it locally in the prefix tree, since it's a prefix related issue
(gettext 0.17 is masked only here...)?

Cheers, Markus

-- 
gentoo-alt@g.o mailing list


Replies:
Re: gimps gettext dependency
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
patch for ecopy
Next by thread:
Re: gimps gettext dependency
Previous by date:
Re: bootstrap on Mac OS X (10.4.11)
Next by date:
Re: gimps gettext dependency


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.