Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Alan Hourihane <alanh@...>
Subject: Re: can't emerge app-arch/rpm
Date: Fri, 13 Jun 2008 20:46:25 +0100
On Fri, 2008-06-13 at 18:27 +0200, Fabian Groffen wrote:
> On 13-06-2008 17:50:22 +0200, Fabian Groffen wrote:
> > I'm working on the older db versions which appear to be a big mess.
> 
> I can't do much with it, as it doesn't compile on the platforms I use:
> Darwin and Solaris :/

Actually, I didn't notice that rpm-5.0.3 is there too, but it's masked.

So I added it to portage.unmask, and it removes all the dependencies on
the older dev-libs/db-3.2* and older packages. Also, it only uses them
if berkdb is specifed.

I'll go with rpm-5.0.3

Alan.

-- 
gentoo-alt@g.o mailing list


References:
Re: can't emerge app-arch/rpm
-- Alan Hourihane
Re: can't emerge app-arch/rpm
-- Jeremy Olexa
Re: can't emerge app-arch/rpm
-- Alan Hourihane
Re: can't emerge app-arch/rpm
-- Fabian Groffen
Re: can't emerge app-arch/rpm
-- Alan Hourihane
Re: can't emerge app-arch/rpm
-- Jeremy Olexa
Re: can't emerge app-arch/rpm
-- Alan Hourihane
Re: can't emerge app-arch/rpm
-- Fabian Groffen
Re: can't emerge app-arch/rpm
-- Alan Hourihane
Re: can't emerge app-arch/rpm
-- Fabian Groffen
Re: can't emerge app-arch/rpm
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: can't emerge app-arch/rpm
Next by thread:
[prefix] emerge fails with "IndexError: list index out of range"
Previous by date:
Re: can't emerge app-arch/rpm
Next by date:
Re: gcc failing, prefix-launcher-1.2 on AIX


Updated Jun 17, 2009

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.