Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-alt
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-alt@g.o
From: Alan Hourihane <alanh@...>
Subject: Re: Error on installing package with portage
Date: Thu, 21 Apr 2011 12:11:58 +0100
On 04/04/11 13:47, Fabian Groffen wrote:
> On 04-04-2011 13:37:48 +0100, Alan Hourihane wrote:
>> Just installed a new portage and now got this when installing glib.
>>
>>   File "/j/usr/lib/portage/pym/portage/util/env_update.py", line 278, in
>> dolinkingstuff
>>     return sleep_for_mtime_granularity
>> NameError: global name 'sleep_for_mtime_granularity' is not defined
> Ah, this seems to be because you're the (only one?) user that doesn't
> use EPREFIX != "".  Odd it worked before though.  It probably has to
> keep track somehow what its return should be.  Need to compare to
> default.
>
This is still happening. Any help appreciated.

Thanks,

Alan.


Replies:
Re: Error on installing package with portage
-- Fabian Groffen
References:
Error on installing package with portage
-- Alan Hourihane
Re: Error on installing package with portage
-- Fabian Groffen
Navigation:
Lists: gentoo-alt: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Error on installing package with portage
Next by thread:
Re: Error on installing package with portage
Previous by date:
Re: [PREFIX] planned removal of Python 2.4 and 2.5
Next by date:
prefixed gentoo for cross-compile (question)


Updated Jun 18, 2012

Summary: Archive of the gentoo-alt mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.